Telegram перестал поддерживать старые версии Android

Мэссенджер Telegram больше не будет поддерживать Android 2.2, 2.3 и 3.0, сообщается на сайте приложения. Теперь воспользоваться им смогут только владельцы устройств, которые работают на базе Android 4.0 и более поздних версий.

Разработчики не сообщают, что послужило причиной прекращения поддержки, и предлагают клиентам скачать веб-версию мессенджера, которая доступна большинству браузеров. 

Актуально по теме